LLibrary Mod para Mods de Minecraft

Llibrary es un pequeño mod que contiene código compartido para otros mods.

  • API de animación avanzada y otras herramientas de animación
  • utilidades ASM ligeros
  • herramientas estructura de fácil uso
  • constructor de comandos extensible
  • Más jugador render eventos, lo que permite la animación reproductor personalizado
  • manejadores de datos de entidad de gran alcance
  • marco GUI hermosa
  • ¡Más!

Llibrary es muy fácil de integrar en su propio mod. Todo lo que tiene que hacer es añadir como la dependencia en el fichero de construcción.

He aquí un fragmento puede copiar y pegar:

repositories {
    maven {
        url "https://maven.mcmoddev.com/"
    }
}

dependencies {
    compile "net.ilexiconn:llibrary:1.7.5-1.11.2:dev"
}

Si llibrary no se agrega a su proyecto cuando se ejecuta la secuencia de comandos Gradle, asegúrese de que tiene Java instalado 8u102 o más alto!

 

También es recomendable que agregue llibrary a las dependencias. Esto hace que el usuario ha instalado llibrary y que es la versión correcta. Puede hacerlo de esta manera:

@Mod(dependencies = "required-after:llibrary@[1.7.5,)")

Tenga en cuenta que la versión llibrary real en el juego no contiene la versión de Minecraft.

Todos los autores ModPack tienen permiso para añadir llibrary a su manada. Por favor NO empaquetar llibrary con su mod.

Si usted es un modder y está interesado en el uso de llibrary, puede ir a la llibrary Wiki para guías sobre cómo utilizar la mayor parte de sus características.

 

Llibrary viene con algunos cambios visuales. En primer lugar, se añade el nombre de la MOD del elemento seleccionado a la información de herramientas. En 1.7.10, sino que también añade el nombre del registro y el id de módulo cuando se habilitan información sobre herramientas avanzadas.

INSTALACIÓN:

  • Descargar e Instalar Forge Todas las versiones : Clic Para descargar forge
  • Descarga la versión del mod que utilizaras
  • Ve ala opción de inicio y escribe %appdata%
  • Das click en la carpeta roaming
  • Se abrirá una nueva ventana y encontraras el .Minecraft
  • Abre la carpeta .miencraft y busca la carpeta Mods
  • Dentro de la carpeta Mods pon el mod
  • Y ejecuta tu Minecraft versión forge y listo.
  • Mod de crafteos para la 1.8 o inferior: NOT ENOUGH ITEMS
  • Mod de crafteos a partir de la 1.9 a 1.11.2   Jei

DESCARGAS:

Leave a Reply

Your email address will not be published. Required fields are marked *